package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)["/([]ssh.+["/)\]]`)
var str = `[SSH]({{< relref "../topics/ssh.md" >}})`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}