#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?mx)^(?:([0-1])|(2)|(3))(?(1)[0-9])(?(2)(?:([0-8])|(9)))(?(3)[0-1])\/(?:(01|03|05|07|09|11)|(04|06|08|10|12)|(02))(?(3)(?(8)(?!)))\/(?:(04|08|12|16|20|24|28|32|36|40|44|48|52|56|60|64|68|72|76|80|84|88|92|96)|(\d\d))(?:(00)|(04|08|12|16|20|24|28|32|36|40|44|48|52|56|60|64|68|72|76|80|84|88|92|96)|\d{2})(?(2)(?(5)(?(8)(?(11)(?(9)|(?!))|(?(12)|(?!))))))"
Local $sString = "29/02/1200" & @CRLF & _
"29/02/1400" & @CRLF & _
"01/01/1999" & @CRLF & _
"02/01/1999" & @CRLF & _
"03/01/1999" & @CRLF & _
"04/01/1999" & @CRLF & _
"05/01/1999" & @CRLF & _
"06/01/1999" & @CRLF & _
"07/01/1999" & @CRLF & _
"08/01/1999" & @CRLF & _
"09/01/1999" & @CRLF & _
"10/01/1999" & @CRLF & _
"11/01/1999" & @CRLF & _
"12/01/1999" & @CRLF & _
"13/01/1999" & @CRLF & _
"14/01/1999" & @CRLF & _
"15/01/1999" & @CRLF & _
"16/01/1999" & @CRLF & _
"17/01/1999" & @CRLF & _
"18/01/1999" & @CRLF & _
"19/01/1999" & @CRLF & _
"20/01/1999" & @CRLF & _
"21/01/1999" & @CRLF & _
"22/01/1999" & @CRLF & _
"23/01/1999" & @CRLF & _
"24/01/1999" & @CRLF & _
"25/01/1999" & @CRLF & _
"26/01/1999" & @CRLF & _
"27/01/1999" & @CRLF & _
"28/01/1999" & @CRLF & _
"29/01/1999" & @CRLF & _
"30/01/1999" & @CRLF & _
"31/01/1999" & @CRLF & _
"01/02/1999" & @CRLF & _
"02/02/1999" & @CRLF & _
"03/02/1999" & @CRLF & _
"04/02/1999" & @CRLF & _
"05/02/1999" & @CRLF & _
"06/02/1999" & @CRLF & _
"07/02/1999" & @CRLF & _
"08/02/1999" & @CRLF & _
"09/02/1999" & @CRLF & _
"10/02/1999" & @CRLF & _
"11/02/1999" & @CRLF & _
"12/02/1999" & @CRLF & _
"13/02/1999" & @CRLF & _
"14/02/1999" & @CRLF & _
"15/02/1999" & @CRLF & _
"16/02/1999" & @CRLF & _
"17/02/1999" & @CRLF & _
"18/02/1999" & @CRLF & _
"19/02/1999" & @CRLF & _
"20/02/1999" & @CRLF & _
"21/02/1999" & @CRLF & _
"22/02/1999" & @CRLF & _
"23/02/1999" & @CRLF & _
"24/02/1999" & @CRLF & _
"25/02/1999" & @CRLF & _
"26/02/1999" & @CRLF & _
"27/02/1999" & @CRLF & _
"28/02/1999" & @CRLF & _
"01/03/1999" & @CRLF & _
"02/03/1999" & @CRLF & _
"03/03/1999" & @CRLF & _
"04/03/1999" & @CRLF & _
"05/03/1999" & @CRLF & _
"06/03/1999" & @CRLF & _
"07/03/1999" & @CRLF & _
"08/03/1999" & @CRLF & _
"09/03/1999" & @CRLF & _
"10/03/1999" & @CRLF & _
"11/03/1999" & @CRLF & _
"12/03/1999" & @CRLF & _
"13/03/1999" & @CRLF & _
"14/03/1999" & @CRLF & _
"15/03/1999" & @CRLF & _
"16/03/1999" & @CRLF & _
"17/03/1999" & @CRLF & _
"18/03/1999" & @CRLF & _
"19/03/1999" & @CRLF & _
"20/03/1999" & @CRLF & _
"21/03/1999" & @CRLF & _
"22/03/1999" & @CRLF & _
"23/03/1999" & @CRLF & _
"24/03/1999" & @CRLF & _
"25/03/1999" & @CRLF & _
"26/03/1999" & @CRLF & _
"27/03/1999" & @CRLF & _
"28/03/1999" & @CRLF & _
"29/03/1999" & @CRLF & _
"30/03/1999" & @CRLF & _
"31/03/1999" & @CRLF & _
"01/04/1999" & @CRLF & _
"02/04/1999" & @CRLF & _
"03/04/1999" & @CRLF & _
"04/04/1999" & @CRLF & _
"05/04/1999" & @CRLF & _
"06/04/1999" & @CRLF & _
"07/04/1999" & @CRLF & _
"08/04/1999" & @CRLF & _
"09/04/1999" & @CRLF & _
"10/04/1999" & @CRLF & _
"11/04/1999" & @CRLF & _
"12/04/1999" & @CRLF & _
"13/04/1999" & @CRLF & _
"14/04/1999" & @CRLF & _
"15/04/1999" & @CRLF & _
"16/04/1999" & @CRLF & _
"17/04/1999" & @CRLF & _
"18/04/1999" & @CRLF & _
"19/04/1999" & @CRLF & _
"20/04/1999" & @CRLF & _
"21/04/1999" & @CRLF & _
"22/04/1999" & @CRLF & _
"23/04/1999" & @CRLF & _
"24/04/1999" & @CRLF & _
"25/04/1999" & @CRLF & _
"26/04/1999" & @CRLF & _
"27/04/1999" & @CRLF & _
"28/04/1999" & @CRLF & _
"29/04/1999" & @CRLF & _
"30/04/1999" & @CRLF & _
"01/05/1999" & @CRLF & _
"02/05/1999" & @CRLF & _
"03/05/1999" & @CRLF & _
"04/05/1999" & @CRLF & _
"05/05/1999" & @CRLF & _
"06/05/1999" & @CRLF & _
"07/05/1999" & @CRLF & _
"08/05/1999" & @CRLF & _
"09/05/1999" & @CRLF & _
"10/05/1999" & @CRLF & _
"11/05/1999" & @CRLF & _
"12/05/1999" & @CRLF & _
"13/05/1999" & @CRLF & _
"14/05/1999" & @CRLF & _
"15/05/1999" & @CRLF & _
"16/05/1999" & @CRLF & _
"17/05/1999" & @CRLF & _
"18/05/1999" & @CRLF & _
"19/05/1999" & @CRLF & _
"20/05/1999" & @CRLF & _
"21/05/1999" & @CRLF & _
"22/05/1999" & @CRLF & _
"23/05/1999" & @CRLF & _
"24/05/1999" & @CRLF & _
"25/05/1999" & @CRLF & _
"26/05/1999" & @CRLF & _
"27/05/1999" & @CRLF & _
"28/05/1999" & @CRLF & _
"29/05/1999" & @CRLF & _
"30/05/1999" & @CRLF & _
"31/05/1999" & @CRLF & _
"01/06/1999" & @CRLF & _
"02/06/1999" & @CRLF & _
"03/06/1999" & @CRLF & _
"04/06/1999" & @CRLF & _
"05/06/1999" & @CRLF & _
"06/06/1999" & @CRLF & _
"07/06/1999" & @CRLF & _
"08/06/1999" & @CRLF & _
"09/06/1999" & @CRLF & _
"10/06/1999" & @CRLF & _
"11/06/1999" & @CRLF & _
"12/06/1999" & @CRLF & _
"13/06/1999" & @CRLF & _
"14/06/1999" & @CRLF & _
"15/06/1999" & @CRLF & _
"16/06/1999" & @CRLF & _
"17/06/1999" & @CRLF & _
"18/06/1999" & @CRLF & _
"19/06/1999" & @CRLF & _
"20/06/1999" & @CRLF & _
"21/06/1999" & @CRLF & _
"22/06/1999" & @CRLF & _
"23/06/1999" & @CRLF & _
"24/06/1999" & @CRLF & _
"25/06/1999" & @CRLF & _
"26/06/1999" & @CRLF & _
"27/06/1999" & @CRLF & _
"28/06/1999" & @CRLF & _
"29/06/1999" & @CRLF & _
"30/06/1999" & @CRLF & _
"01/07/1999" & @CRLF & _
"02/07/1999" & @CRLF & _
"03/07/1999" & @CRLF & _
"04/07/1999" & @CRLF & _
"05/07/1999" & @CRLF & _
"06/07/1999" & @CRLF & _
"07/07/1999" & @CRLF & _
"08/07/1999" & @CRLF & _
"09/07/1999" & @CRLF & _
"10/07/1999" & @CRLF & _
"11/07/1999" & @CRLF & _
"12/07/1999" & @CRLF & _
"13/07/1999" & @CRLF & _
"14/07/1999" & @CRLF & _
"15/07/1999" & @CRLF & _
"16/07/1999" & @CRLF & _
"17/07/1999" & @CRLF & _
"18/07/1999" & @CRLF & _
"19/07/1999" & @CRLF & _
"20/07/1999" & @CRLF & _
"21/07/1999" & @CRLF & _
"22/07/1999" & @CRLF & _
"23/07/1999" & @CRLF & _
"24/07/1999" & @CRLF & _
"25/07/1999" & @CRLF & _
"26/07/1999" & @CRLF & _
"27/07/1999" & @CRLF & _
"28/07/1999" & @CRLF & _
"29/07/1999" & @CRLF & _
"30/07/1999" & @CRLF & _
"31/07/1999" & @CRLF & _
"01/08/1999" & @CRLF & _
"02/08/1999" & @CRLF & _
"03/08/1999" & @CRLF & _
"04/08/1999" & @CRLF & _
"05/08/1999" & @CRLF & _
"06/08/1999" & @CRLF & _
"07/08/1999" & @CRLF & _
"08/08/1999" & @CRLF & _
"09/08/1999" & @CRLF & _
"10/08/1999" & @CRLF & _
"11/08/1999" & @CRLF & _
"12/08/1999" & @CRLF & _
"13/08/1999" & @CRLF & _
"14/08/1999" & @CRLF & _
"15/08/1999" & @CRLF & _
"16/08/1999" & @CRLF & _
"17/08/1999" & @CRLF & _
"18/08/1999" & @CRLF & _
"19/08/1999" & @CRLF & _
"20/08/1999" & @CRLF & _
"21/08/1999" & @CRLF & _
"22/08/1999" & @CRLF & _
"23/08/1999" & @CRLF & _
"24/08/1999" & @CRLF & _
"25/08/1999" & @CRLF & _
"26/08/1999" & @CRLF & _
"27/08/1999" & @CRLF & _
"28/08/1999" & @CRLF & _
"29/08/1999" & @CRLF & _
"30/08/1999" & @CRLF & _
"31/08/1999" & @CRLF & _
"01/09/1999" & @CRLF & _
"02/09/1999" & @CRLF & _
"03/09/1999" & @CRLF & _
"04/09/1999" & @CRLF & _
"05/09/1999" & @CRLF & _
"06/09/1999" & @CRLF & _
"07/09/1999" & @CRLF & _
"08/09/1999" & @CRLF & _
"09/09/1999" & @CRLF & _
"10/09/1999" & @CRLF & _
"11/09/1999" & @CRLF & _
"12/09/1999" & @CRLF & _
"13/09/1999" & @CRLF & _
"14/09/1999" & @CRLF & _
"15/09/1999" & @CRLF & _
"16/09/1999" & @CRLF & _
"17/09/1999" & @CRLF & _
"18/09/1999" & @CRLF & _
"19/09/1999" & @CRLF & _
"20/09/1999" & @CRLF & _
"21/09/1999" & @CRLF & _
"22/09/1999" & @CRLF & _
"23/09/1999" & @CRLF & _
"24/09/1999" & @CRLF & _
"25/09/1999" & @CRLF & _
"26/09/1999" & @CRLF & _
"27/09/1999" & @CRLF & _
"28/09/1999" & @CRLF & _
"29/09/1999" & @CRLF & _
"30/09/1999" & @CRLF & _
"01/10/1999" & @CRLF & _
"02/10/1999" & @CRLF & _
"03/10/1999" & @CRLF & _
"04/10/1999" & @CRLF & _
"05/10/1999" & @CRLF & _
"06/10/1999" & @CRLF & _
"07/10/1999" & @CRLF & _
"08/10/1999" & @CRLF & _
"09/10/1999" & @CRLF & _
"10/10/1999" & @CRLF & _
"11/10/1999" & @CRLF & _
"12/10/1999" & @CRLF & _
"13/10/1999" & @CRLF & _
"14/10/1999" & @CRLF & _
"15/10/1999" & @CRLF & _
"16/10/1999" & @CRLF & _
"17/10/1999" & @CRLF & _
"18/10/1999" & @CRLF & _
"19/10/1999" & @CRLF & _
"20/10/1999" & @CRLF & _
"21/10/1999" & @CRLF & _
"22/10/1999" & @CRLF & _
"23/10/1999" & @CRLF & _
"24/10/1999" & @CRLF & _
"25/10/1999" & @CRLF & _
"26/10/1999" & @CRLF & _
"27/10/1999" & @CRLF & _
"28/10/1999" & @CRLF & _
"29/10/1999" & @CRLF & _
"30/10/1999" & @CRLF & _
"31/10/1999" & @CRLF & _
"01/11/1999" & @CRLF & _
"02/11/1999" & @CRLF & _
"03/11/1999" & @CRLF & _
"04/11/1999" & @CRLF & _
"05/11/1999" & @CRLF & _
"06/11/1999" & @CRLF & _
"07/11/1999" & @CRLF & _
"08/11/1999" & @CRLF & _
"09/11/1999" & @CRLF & _
"10/11/1999" & @CRLF & _
"11/11/1999" & @CRLF & _
"12/11/1999" & @CRLF & _
"13/11/1999" & @CRLF & _
"14/11/1999" & @CRLF & _
"15/11/1999" & @CRLF & _
"16/11/1999" & @CRLF & _
"17/11/1999" & @CRLF & _
"18/11/1999" & @CRLF & _
"19/11/1999" & @CRLF & _
"20/11/1999" & @CRLF & _
"21/11/1999" & @CRLF & _
"22/11/1999" & @CRLF & _
"23/11/1999" & @CRLF & _
"24/11/1999" & @CRLF & _
"25/11/1999" & @CRLF & _
"26/11/1999" & @CRLF & _
"27/11/1999" & @CRLF & _
"28/11/1999" & @CRLF & _
"29/11/1999" & @CRLF & _
"30/11/1999" & @CRLF & _
"01/12/1999" & @CRLF & _
"02/12/1999" & @CRLF & _
"03/12/1999" & @CRLF & _
"04/12/1999" & @CRLF & _
"05/12/1999" & @CRLF & _
"06/12/1999" & @CRLF & _
"07/12/1999" & @CRLF & _
"08/12/1999" & @CRLF & _
"09/12/1999" & @CRLF & _
"10/12/1999" & @CRLF & _
"11/12/1999" & @CRLF & _
"12/12/1999" & @CRLF & _
"13/12/1999" & @CRLF & _
"14/12/1999" & @CRLF & _
"15/12/1999" & @CRLF & _
"16/12/1999" & @CRLF & _
"17/12/1999" & @CRLF & _
"18/12/1999" & @CRLF & _
"19/12/1999" & @CRLF & _
"20/12/1999" & @CRLF & _
"21/12/1999" & @CRLF & _
"22/12/1999" & @CRLF & _
"23/12/1999" & @CRLF & _
"24/12/1999" & @CRLF & _
"25/12/1999" & @CRLF & _
"26/12/1999" & @CRLF & _
"27/12/1999" & @CRLF & _
"28/12/1999" & @CRLF & _
"29/12/1999" & @CRLF & _
"30/12/1999" & @CRLF & _
"31/12/1999" & @CRLF & _
"01/01/2000" & @CRLF & _
"02/01/2000" & @CRLF & _
"03/01/2000" & @CRLF & _
"04/01/2000" & @CRLF & _
"05/01/2000" & @CRLF & _
"06/01/2000" & @CRLF & _
"07/01/2000" & @CRLF & _
"08/01/2000" & @CRLF & _
"09/01/2000" & @CRLF & _
"10/01/2000" & @CRLF & _
"11/01/2000" & @CRLF & _
"12/01/2000" & @CRLF & _
"13/01/2000" & @CRLF & _
"14/01/2000" & @CRLF & _
"15/01/2000" & @CRLF & _
"16/01/2000" & @CRLF & _
"17/01/2000" & @CRLF & _
"18/01/2000" & @CRLF & _
"19/01/2000" & @CRLF & _
"20/01/2000" & @CRLF & _
"21/01/2000" & @CRLF & _
"22/01/2000" & @CRLF & _
"23/01/2000" & @CRLF & _
"24/01/2000" & @CRLF & _
"25/01/2000" & @CRLF & _
"26/01/2000" & @CRLF & _
"27/01/2000" & @CRLF & _
"28/01/2000" & @CRLF & _
"29/01/2000" & @CRLF & _
"30/01/2000" & @CRLF & _
"31/01/2000" & @CRLF & _
"01/02/2000" & @CRLF & _
"02/02/2000" & @CRLF & _
"03/02/2000" & @CRLF & _
"04/02/2000" & @CRLF & _
"05/02/2000" & @CRLF & _
"06/02/2000" & @CRLF & _
"07/02/2000" & @CRLF & _
"08/02/2000" & @CRLF & _
"09/02/2000" & @CRLF & _
"10/02/2000" & @CRLF & _
"11/02/2000" & @CRLF & _
"12/02/2000" & @CRLF & _
"13/02/2000" & @CRLF & _
"14/02/2000" & @CRLF & _
"15/02/2000" & @CRLF & _
"16/02/2000" & @CRLF & _
"17/02/2000" & @CRLF & _
"18/02/2000" & @CRLF & _
"19/02/2000" & @CRLF & _
"20/02/2000" & @CRLF & _
"21/02/2000" & @CRLF & _
"22/02/2000" & @CRLF & _
"23/02/2000" & @CRLF & _
"24/02/2000" & @CRLF & _
"25/02/2000" & @CRLF & _
"26/02/2000" & @CRLF & _
"27/02/2000" & @CRLF & _
"28/02/2000" & @CRLF & _
"29/02/2000" & @CRLF & _
"01/03/2000" & @CRLF & _
"02/03/2000" & @CRLF & _
"03/03/2000" & @CRLF & _
"04/03/2000" & @CRLF & _
"05/03/2000" & @CRLF & _
"06/03/2000" & @CRLF & _
"07/03/2000" & @CRLF & _
"08/03/2000" & @CRLF & _
"09/03/2000" & @CRLF & _
"10/03/2000" & @CRLF & _
"11/03/2000" & @CRLF & _
"12/03/2000" & @CRLF & _
"13/03/2000" & @CRLF & _
"14/03/2000" & @CRLF & _
"15/03/2000" & @CRLF & _
"16/03/2000" & @CRLF & _
"17/03/2000" & @CRLF & _
"18/03/2000" & @CRLF & _
"19/03/2000" & @CRLF & _
"20/03/2000" & @CRLF & _
"21/03/2000" & @CRLF & _
"22/03/2000" & @CRLF & _
"23/03/2000" & @CRLF & _
"24/03/2000" & @CRLF & _
"25/03/2000" & @CRLF & _
"26/03/2000" & @CRLF & _
"27/03/2000" & @CRLF & _
"28/03/2000" & @CRLF & _
"29/03/2000" & @CRLF & _
"30/03/2000" & @CRLF & _
"31/03/2000" & @CRLF & _
"01/04/2000" & @CRLF & _
"02/04/2000" & @CRLF & _
"03/04/2000" & @CRLF & _
"04/04/2000" & @CRLF & _
"05/04/2000" & @CRLF & _
"06/04/2000" & @CRLF & _
"07/04/2000" & @CRLF & _
"08/04/2000" & @CRLF & _
"09/04/2000" & @CRLF & _
"10/04/2000" & @CRLF & _
"11/04/2000" & @CRLF & _
"12/04/2000" & @CRLF & _
"13/04/2000" & @CRLF & _
"14/04/2000" & @CRLF & _
"15/04/2000" & @CRLF & _
"16/04/2000" & @CRLF & _
"17/04/2000" & @CRLF & _
"18/04/2000" & @CRLF & _
"19/04/2000" & @CRLF & _
"20/04/2000" & @CRLF & _
"21/04/2000" & @CRLF & _
"22/04/2000" & @CRLF & _
"23/04/2000" & @CRLF & _
"24/04/2000" & @CRLF & _
"25/04/2000" & @CRLF & _
"26/04/2000" & @CRLF & _
"27/04/2000" & @CRLF & _
"28/04/2000" & @CRLF & _
"29/04/2000" & @CRLF & _
"30/04/2000" & @CRLF & _
"01/05/2000" & @CRLF & _
"02/05/2000" & @CRLF & _
"03/05/2000" & @CRLF & _
"04/05/2000" & @CRLF & _
"05/05/2000" & @CRLF & _
"06/05/2000" & @CRLF & _
"07/05/2000" & @CRLF & _
"08/05/2000" & @CRLF & _
"09/05/2000" & @CRLF & _
"10/05/2000" & @CRLF & _
"11/05/2000" & @CRLF & _
"12/05/2000" & @CRLF & _
"13/05/2000" & @CRLF & _
"14/05/2000" & @CRLF & _
"15/05/2000" & @CRLF & _
"16/05/2000" & @CRLF & _
"17/05/2000" & @CRLF & _
"18/05/2000" & @CRLF & _
"19/05/2000" & @CRLF & _
"20/05/2000" & @CRLF & _
"21/05/2000" & @CRLF & _
"22/05/2000" & @CRLF & _
"23/05/2000" & @CRLF & _
"24/05/2000" & @CRLF & _
"25/05/2000" & @CRLF & _
"26/05/2000" & @CRLF & _
"27/05/2000" & @CRLF & _
"28/05/2000" & @CRLF & _
"29/05/2000" & @CRLF & _
"30/05/2000" & @CRLF & _
"31/05/2000" & @CRLF & _
"01/06/2000" & @CRLF & _
"02/06/2000" & @CRLF & _
"03/06/2000" & @CRLF & _
"04/06/2000" & @CRLF & _
"05/06/2000" & @CRLF & _
"06/06/2000" & @CRLF & _
"07/06/2000" & @CRLF & _
"08/06/2000" & @CRLF & _
"09/06/2000" & @CRLF & _
"10/06/2000" & @CRLF & _
"11/06/2000" & @CRLF & _
"12/06/2000" & @CRLF & _
"13/06/2000" & @CRLF & _
"14/06/2000" & @CRLF & _
"15/06/2000" & @CRLF & _
"16/06/2000" & @CRLF & _
"17/06/2000" & @CRLF & _
"18/06/2000" & @CRLF & _
"19/06/2000" & @CRLF & _
"20/06/2000" & @CRLF & _
"21/06/2000" & @CRLF & _
"22/06/2000" & @CRLF & _
"23/06/2000" & @CRLF & _
"24/06/2000" & @CRLF & _
"25/06/2000" & @CRLF & _
"26/06/2000" & @CRLF & _
"27/06/2000" & @CRLF & _
"28/06/2000" & @CRLF & _
"29/06/2000" & @CRLF & _
"30/06/2000" & @CRLF & _
"01/07/2000" & @CRLF & _
"02/07/2000" & @CRLF & _
"03/07/2000" & @CRLF & _
"04/07/2000" & @CRLF & _
"05/07/2000" & @CRLF & _
"06/07/2000" & @CRLF & _
"07/07/2000" & @CRLF & _
"08/07/2000" & @CRLF & _
"09/07/2000" & @CRLF & _
"10/07/2000" & @CRLF & _
"11/07/2000" & @CRLF & _
"12/07/2000" & @CRLF & _
"13/07/2000" & @CRLF & _
"14/07/2000" & @CRLF & _
"15/07/2000" & @CRLF & _
"16/07/2000" & @CRLF & _
"17/07/2000" & @CRLF & _
"18/07/2000" & @CRLF & _
"19/07/2000" & @CRLF & _
"20/07/2000" & @CRLF & _
"21/07/2000" & @CRLF & _
"22/07/2000" & @CRLF & _
"23/07/2000" & @CRLF & _
"24/07/2000" & @CRLF & _
"25/07/2000" & @CRLF & _
"26/07/2000" & @CRLF & _
"27/07/2000" & @CRLF & _
"28/07/2000" & @CRLF & _
"29/07/2000" & @CRLF & _
"30/07/2000" & @CRLF & _
"31/07/2000" & @CRLF & _
"01/08/2000" & @CRLF & _
"02/08/2000" & @CRLF & _
"03/08/2000" & @CRLF & _
"04/08/2000" & @CRLF & _
"05/08/2000" & @CRLF & _
"06/08/2000" & @CRLF & _
"07/08/2000" & @CRLF & _
"08/08/2000" & @CRLF & _
"09/08/2000" & @CRLF & _
"10/08/2000" & @CRLF & _
"11/08/2000" & @CRLF & _
"12/08/2000" & @CRLF & _
"13/08/2000" & @CRLF & _
"14/08/2000" & @CRLF & _
"15/08/2000" & @CRLF & _
"16/08/2000" & @CRLF & _
"17/08/2000" & @CRLF & _
"18/08/2000" & @CRLF & _
"19/08/2000" & @CRLF & _
"20/08/2000" & @CRLF & _
"21/08/2000" & @CRLF & _
"22/08/2000" & @CRLF & _
"23/08/2000" & @CRLF & _
"24/08/2000" & @CRLF & _
"25/08/2000" & @CRLF & _
"26/08/2000" & @CRLF & _
"27/08/2000" & @CRLF & _
"28/08/2000" & @CRLF & _
"29/08/2000" & @CRLF & _
"30/08/2000" & @CRLF & _
"31/08/2000" & @CRLF & _
"01/09/2000" & @CRLF & _
"02/09/2000" & @CRLF & _
"03/09/2000" & @CRLF & _
"04/09/2000" & @CRLF & _
"05/09/2000" & @CRLF & _
"06/09/2000" & @CRLF & _
"07/09/2000" & @CRLF & _
"08/09/2000" & @CRLF & _
"09/09/2000" & @CRLF & _
"10/09/2000" & @CRLF & _
"11/09/2000" & @CRLF & _
"12/09/2000" & @CRLF & _
"13/09/2000" & @CRLF & _
"14/09/2000" & @CRLF & _
"15/09/2000" & @CRLF & _
"16/09/2000" & @CRLF & _
"17/09/2000" & @CRLF & _
"18/09/2000" & @CRLF & _
"19/09/2000" & @CRLF & _
"20/09/2000" & @CRLF & _
"21/09/2000" & @CRLF & _
"22/09/2000" & @CRLF & _
"23/09/2000" & @CRLF & _
"24/09/2000" & @CRLF & _
"25/09/2000" & @CRLF & _
"26/09/2000" & @CRLF & _
"27/09/2000" & @CRLF & _
"28/09/2000" & @CRLF & _
"29/09/2000" & @CRLF & _
"30/09/2000" & @CRLF & _
"01/10/2000" & @CRLF & _
"02/10/2000" & @CRLF & _
"03/10/2000" & @CRLF & _
"04/10/2000" & @CRLF & _
"05/10/2000" & @CRLF & _
"06/10/2000" & @CRLF & _
"07/10/2000" & @CRLF & _
"08/10/2000" & @CRLF & _
"09/10/2000" & @CRLF & _
"10/10/2000" & @CRLF & _
"11/10/2000" & @CRLF & _
"12/10/2000" & @CRLF & _
"13/10/2000" & @CRLF & _
"14/10/2000" & @CRLF & _
"15/10/2000" & @CRLF & _
"16/10/2000" & @CRLF & _
"17/10/2000" & @CRLF & _
"18/10/2000" & @CRLF & _
"19/10/2000" & @CRLF & _
"20/10/2000" & @CRLF & _
"21/10/2000" & @CRLF & _
"22/10/2000" & @CRLF & _
"23/10/2000" & @CRLF & _
"24/10/2000" & @CRLF & _
"25/10/2000" & @CRLF & _
"26/10/2000" & @CRLF & _
"27/10/2000" & @CRLF & _
"28/10/2000" & @CRLF & _
"29/10/2000" & @CRLF & _
"30/10/2000" & @CRLF & _
"31/10/2000" & @CRLF & _
"01/11/2000" & @CRLF & _
"02/11/2000" & @CRLF & _
"03/11/2000" & @CRLF & _
"04/11/2000" & @CRLF & _
"05/11/2000" & @CRLF & _
"06/11/2000" & @CRLF & _
"07/11/2000" & @CRLF & _
"08/11/2000" & @CRLF & _
"09/11/2000" & @CRLF & _
"10/11/2000" & @CRLF & _
"11/11/2000" & @CRLF & _
"12/11/2000" & @CRLF & _
"13/11/2000" & @CRLF & _
"14/11/2000" & @CRLF & _
"15/11/2000" & @CRLF & _
"16/11/2000" & @CRLF & _
"17/11/2000" & @CRLF & _
"18/11/2000" & @CRLF & _
"19/11/2000" & @CRLF & _
"20/11/2000" & @CRLF & _
"21/11/2000" & @CRLF & _
"22/11/2000" & @CRLF & _
"23/11/2000" & @CRLF & _
"24/11/2000" & @CRLF & _
"25/11/2000" & @CRLF & _
"26/11/2000" & @CRLF & _
"27/11/2000" & @CRLF & _
"28/11/2000" & @CRLF & _
"29/11/2000" & @CRLF & _
"30/11/2000" & @CRLF & _
"01/12/2000" & @CRLF & _
"02/12/2000" & @CRLF & _
"03/12/2000" & @CRLF & _
"04/12/2000" & @CRLF & _
"05/12/2000" & @CRLF & _
"06/12/2000" & @CRLF & _
"07/12/2000" & @CRLF & _
"08/12/2000" & @CRLF & _
"09/12/2000" & @CRLF & _
"10/12/2000" & @CRLF & _
"11/12/2000" & @CRLF & _
"12/12/2000" & @CRLF & _
"13/12/2000" & @CRLF & _
"14/12/2000" & @CRLF & _
"15/12/2000" & @CRLF & _
"16/12/2000" & @CRLF & _
"17/12/2000" & @CRLF & _
"18/12/2000" & @CRLF & _
"19/12/2000" & @CRLF & _
"20/12/2000" & @CRLF & _
"21/12/2000" & @CRLF & _
"22/12/2000" & @CRLF & _
"23/12/2000" & @CRLF & _
"24/12/2000" & @CRLF & _
"25/12/2000" & @CRLF & _
"26/12/2000" & @CRLF & _
"27/12/2000" & @CRLF & _
"28/12/2000" & @CRLF & _
"29/12/2000" & @CRLF & _
"30/12/2000" & @CRLF & _
"31/12/2000" & @CRLF & _
"" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")