$re = '/MessageType\\\\"\:\\\\\"(?<message_type>[\w\_\d]+)\\\\\",\\\\\"OrgId\\\\\"\:\\\\\"(?<org_id>[\w\d\_]+)\\\\\"/m';
$str = '"InterfaceDocument" : "{\\"MessageType\\":\\"ANY_ITM_ImportItems\\",\\"OrgId\\":\\"8103_DEV\\",\\"MessageId\\":\\"15834815630667925_PUBSUB\\",\\"ErrorCode\\":\\"fwe::10001\\"
"InterfaceDocument" : "{\\"MessageType\\":\\"ANY_ITM_ImportItems\\",\\"OrgId\\":\\"8103_DEV\\",\\"MessageId\\":\\"15834815630667925_PUBSUB\\",\\"ErrorCode\\":\\"fwe::10001\\"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);