# coding=utf8
# the above tag defines encoding for this document and is for Python 2.x compatibility
import re
regex = r"^[\s\S]*?(?=\w\w(?:\w|\.))"
test_str = ("%/h > %/h Current value over threshold value\n"
"Pg/S > Pg/S Current value over threshold value\n"
"Pg/S > Pg/S No. of pages paged in exceeds threshold\n"
"MB < MB min. avg. value over threshold value")
subst = ""
# You can manually specify the number of replacements by changing the 4th argument
result = re.sub(regex, subst, test_str, 0, re.MULTILINE)
if result:
print (result)
# Note: for Python 2.7 compatibility, use ur"" to prefix the regex and u"" to prefix the test string and substitution.