$re = '/^\d+ ?[a-z]+(?= )/m';
$str = '70cl duty free utscsx6
5cl csx192
1 ltr duty free uts csx12
5cl csx192
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);