$re = '/ |\r\n|\n|\r|\t/m';
$str = 'To Be Sold With No Reserve
A group of 9 Qur\'an folios in bihari script, India, 15th and 17th century,one folio from a Sultanate Qur\'an, 15ll. of black bihari script, gold verse markers, corrections in red, diagonal script to margins, mounted, folio 53.4 x 29.5; a further 8 folios from a later Qur\'an, with 11ll. of black bihari script, gold verse markers, corrections in red, folio 34 x 24.4cm. (9)';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;