package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[\p{L}]*\.mp4`)
var str = `ParteÌ.mp4`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}