using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\X*\.mp4";
string input = @"ParteÌ.mp4";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}