re = /(?<=\[)[^\]]+(?=\])/
str = '_statistics =
[
{ Some JSON text here },
.
.
.
];'
# Print the match result
str.match(re) do |match|
puts match.to_s
end