$re = '/\d+\.\d+\.\d+/';
$str = '| 102024 FEL felsz';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);