$re = '/(?<=\bJeff)(?=s\b)/m';
$str = 'dsdfs-adadaJeffs_df Jeffs dkdkls';
$subst = "'";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;