const regex = /(?<=\"KULL_ID\":)\d(1,)+/ms;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?<=\\"KULL_ID\\":)\\d(1,)+', 'ms')
const str = `{"IKULL_ID":4,"TKULL_ADI":"Gülnihal"}`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}