package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)({{)(.+?)(}})`)
var str = `{{ONE}} {{TWO}} {{THREE}} {{FOUR}} {{FIVE}} {{SIX}}`
var substitution = "$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}