package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[a-z,A-Z ].*$`)
var str = `mango123#@
&^%123
$mango123#@
8mango123#@`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}