$re = '/^\w+(?:\s+\w+)*/m';
$str = 'abc def a (xy) / pq
abc def a /xy
abc def a / pq
abc def a /pq (xy)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);