package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?sm)^"""(.*?)"""$`)
var str = `"""
JG2144-141/hello ! hi there
"""`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}