package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^\S+\s+(.+)$`)
var str = `012A9 F8`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}