const regex = new RegExp('(?<=\\S)\\(\\(VERB\\)', 'gm')
const str = `((VERB)ayudar a nosotros) ár((VERB)ayudar a nosotros) Los computadores pueden ((VERB)ayudar a nosotros)`;
const subst = ` ((VERB)`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);