package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\s*print\s*\(`)
var str = `print ('Test One')
print( 'Test Two')
#print('Test Fee')`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}