const regex = />(\d+)</;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('>(\\d+)<', '')
const str = `<vcsRevisionKey>12345</vcsRevisionKey>`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}