#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "\/.+"
Local $sString = "GET /hello.htm HTTP/1.1" & @CRLF & _
"User-Agent: Mozilla/4.0 (compatible; MSIE5.01; Windows NT)" & @CRLF & _
"Host: www.tutorialspoint.com" & @CRLF & _
"Accept-Language: en-us" & @CRLF & _
"Accept-Encoding: gzip, deflate" & @CRLF & _
"Connection: Keep-Alive"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")