$re = '/.{19}(\d{10})/';
$str = '01102000000000001A40000000200000000000100012064000100000000000000';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);