$re = '/(?<=ADDITIONAL\s).*?(?=\sLanguages)/i';
$str = 'the companys direction ADDITIONAL Awards: 2010 Global Engagement Summit, Languages: Fluent Japanese';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);