package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<\?(\s)*\n`)
var str = `<?
<?
<?php
<?php e`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}