package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[^7-9]`)
var str = `95056`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}