$re = '/("blocked-uri":)"(.*?)"(,)/';
$str = '"blocked-uri":"https://www.google.com",
"blocked-uri":"https://www.google.com",
"blocked-uri":"https://www.google.com",
"blocked-uri":"https://www.google.com",
"blocked-uri":"https://www.google.com",';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);