package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(.*?: )(?<faction>\w+)( 0\/0 online, 0\/0\/0)`)
var str = `[00:22:21 INFO]: Bozkurrt 0/5 online, 16/444/500
[00:22:21 INFO]: BOIII 0/5 online, 816/866/950
[00:22:21 INFO]: MeHTeR 0/4 online, 1/358/400
[00:22:21 INFO]: Scots 0/3 online, 116/143/300
[00:22:21 INFO]: pro 0/2 online, 0/6/200
[00:22:21 INFO]: Diamond 0/2 online, 185/200/200
[00:22:21 INFO]: TURKLER 0/2 online, 0/200/200
[00:22:21 INFO]: Ludnica 0/2 online, 7/200/200
[00:22:21 INFO]: Istiklal 0/1 online, 0/100/100
[00:22:21 INFO]: Trkistan 0/1 online, 2/100/100
[00:22:21 INFO]: SwT3am 0/1 online, 0/4/100
[00:22:21 INFO]: XDehsetX 0/1 online, 0/84/100
[00:22:21 INFO]: rainbow 0/1 online, 100/100/100
[00:22:21 INFO]: BRATVA 0/1 online, 36/100/100
[00:22:21 INFO]: Sopern 0/1 online, 0/26/100
[00:22:21 INFO]: GhostWar 0/1 online, 32/100/100
[00:22:21 INFO]: KATTEGAT 0/1 online, 30/100/100
[00:22:21 INFO]: Kaptan 0/1 online, 2/2/100
[00:22:21 INFO]: Portal 0/1 online, 0/100/100
[00:22:21 INFO]: AYYILDIZ 0/1 online, 22/100/100
[00:22:21 INFO]: demacia 0/1 online, 0/99/100
[00:22:21 INFO]: Lazepe 0/0 online, 3/0/0
[00:22:21 INFO]: Anthony 0/0 online, 2/0/0
[00:22:21 INFO]: ParaAt 0/0 online, 68/0/0
[00:22:21 INFO]: Siyah 0/0 online, 170/0/0
[00:22:21 INFO]: ROZZA 0/0 online, 106/0/0
[00:22:21 INFO]: MISFITS 0/0 online, 88/0/0
[00:22:21 INFO]: NordKinG 0/0 online, 2/0/0
[00:22:21 INFO]: Konoha 0/0 online, 35/0/0
[00:22:21 INFO]: Tsk 0/0 online, 102/0/0
[00:22:21 INFO]: shn 0/0 online, 0/0/0
[00:22:21 INFO]: SooNTurK 0/0 online, 4/0/0
[00:22:21 INFO]: new 0/0 online, 6/0/0
[00:22:21 INFO]: fame 0/0 online, 20/0/0
[00:22:21 INFO]: Akinci 0/0 online, 1/0/0
[00:22:21 INFO]: Kazoku 0/0 online, 5/0/0
[00:22:21 INFO]: LaMort 0/0 online, 24/0/0
[00:22:21 INFO]: JustWatc 0/0 online, 9/0/0
[00:22:21 INFO]: Anarchy 0/0 online, 6/0/0
[00:22:21 INFO]: Sex 0/0 online, 1/0/0
[00:22:21 INFO]: OurFrien 0/0 online, 1/0/0
[00:22:21 INFO]: Hatayli 0/0 online, 1/0/0
[00:22:21 INFO]: KiNGS 0/0 online, 74/0/0
[00:22:21 INFO]: Horizon 0/0 online, 20/0/0
[00:22:21 INFO]: Beyaz 0/0 online, 199/0/0
[00:22:21 INFO]: DesTuRR 0/0 online, 0/0/0
[00:22:21 INFO]: Darklar 0/0 online, 19/0/0
[00:22:21 INFO]: ZhanLong 0/0 online, 0/0/0
[00:22:21 INFO]: SSCB 0/0 online, 100/0/0
[00:22:32 INFO]: Reisler 0/0 online, 1/0/0
[00:22:32 INFO]: ANKES 0/0 online, 37/0/0
[00:22:32 INFO]: olumsuz 0/0 online, 0/0/0
[00:22:32 INFO]: KMSRI 0/0 online, 2/0/0
[00:22:32 INFO]: AtaSeVeN 0/0 online, 15/0/0
[00:22:32 INFO]: TurkGucu 0/0 online, 0/0/0
[00:22:32 INFO]: ATLILAR 0/0 online, 1/0/0
[00:22:32 INFO]: Wild 0/0 online, 116/0/0
[00:22:32 INFO]: Musti 0/0 online, 5/0/0
[00:22:32 INFO]: Oduncu 0/0 online, 80/0/0
[00:22:32 INFO]: NoW 0/0 online, 2/0/0
[00:22:32 INFO]: Secret 0/0 online, 34/0/0
[00:22:32 INFO]: EbOs 0/0 online, 0/0/0
[00:22:32 INFO]: KORKUSUZ 0/0 online, 0/0/0
[00:22:32 INFO]: Friends 0/0 online, 1/0/0
[00:22:32 INFO]: Guardian 0/0 online, 138/0/0
[00:22:32 INFO]: yusufpro 0/0 online, 0/0/0
[00:22:32 INFO]: MHP 0/0 online, 0/0/0
[00:22:32 INFO]: Wtf 0/0 online, 0/0/0
[00:22:32 INFO]: KillZone 0/0 online, 10/0/0
[00:22:32 INFO]: Britanya 0/0 online, 281/0/0
[00:22:32 INFO]: SERA 0/0 online, 427/0/0
[00:22:32 INFO]: PRI 0/0 online, 6/0/0
[00:22:32 INFO]: POH 0/0 online, 34/0/0
[00:22:32 INFO]: Tekkadan 0/0 online, 14/0/0
[00:22:32 INFO]: izciler 0/0 online, 0/0/0
[00:22:32 INFO]: YENILMEZ 0/0 online, 0/0/0
[00:22:32 INFO]: ALAYINIZ 0/0 online, 1/0/0
[00:22:32 INFO]: Bettown 0/0 online, 10/0/0
[00:22:32 INFO]: SonPro 0/0 online, 0/0/0
[00:22:32 INFO]: DarkLord 0/0 online, 39/0/0
[00:22:32 INFO]: LowDeep 0/0 online, 5/0/0
[00:22:32 INFO]: MonsTR 0/0 online, 2/0/0
[00:22:32 INFO]: DaMaGe 0/0 online, 0/0/0
[00:22:32 INFO]: BOZKURT 0/0 online, 0/0/0
[00:22:32 INFO]: IsimsizC 0/0 online, 0/0/0
[00:22:32 INFO]: Sucuk 0/0 online, 9/0/0
[00:22:32 INFO]: AmeleKin 0/0 online, 38/0/0
[00:22:32 INFO]: RezoTayf 0/0 online, 18/0/0
[00:22:32 INFO]: CATAK 0/0 online, 0/0/0
[00:22:32 INFO]: USSR 0/0 online, 148/0/0
[00:22:32 INFO]: efsane 0/0 online, 0/0/0
[00:22:32 INFO]: Medieval 0/0 online, 42/0/0
[00:22:32 INFO]: Scotland 0/0 online, 266/0/0
[00:22:32 INFO]: RedLapis 0/0 online, 0/0/0
[00:22:32 INFO]: easdes 0/0 online, 0/0/0
[00:22:32 INFO]: bloodtim 0/0 online, 0/0/0
[00:22:32 INFO]: Lucifer 0/0 online, 0/0/0
[00:22:32 INFO]: Jameica 0/0 online, 1/0/0
[00:22:32 INFO]: waffle 0/0 online, 0/0/0
[00:22:41 INFO]: YENERIZ 0/0 online, 0/0/0
[00:22:41 INFO]: Majestic 0/0 online, 0/0/0
[00:22:41 INFO]: dondurma 0/0 online, 0/0/0
[00:22:41 INFO]: Golge 0/0 online, 0/0/0
[00:22:41 INFO]: NightWsh 0/0 online, 53/0/0
[00:22:41 INFO]: HybriD 0/0 online, 0/0/0
[00:22:41 INFO]: rozan 0/0 online, 0/0/0
[00:22:41 INFO]: lol 0/0 online, 0/0/0
[00:22:41 INFO]: SAKARYA 0/0 online, 68/0/0
[00:22:41 INFO]: SUKRU 0/0 online, 76/0/0
[00:22:41 INFO]: Lodos 0/0 online, 0/0/0
[00:22:41 INFO]: KeskinK 0/0 online, 0/0/0
[00:22:41 INFO]: icguvesi 0/0 online, 0/0/0
[00:22:41 INFO]: Kumcu 0/0 online, 1/0/0
[00:22:41 INFO]: Metin2 0/0 online, 328/0/0
[00:22:41 INFO]: Uganda 0/0 online, 185/0/0
[00:22:41 INFO]: TeamGrup 0/0 online, 4/0/0
[00:22:41 INFO]: BANGBROS 0/0 online, 1/0/0
[00:22:41 INFO]: Elves 0/0 online, 9/0/0
[00:22:41 INFO]: Noob 0/0 online, 0/0/0
[00:22:41 INFO]: HaSaKi 0/0 online, 3/0/0
[00:22:41 INFO]: YouTuber 0/0 online, 0/0/0
[00:22:41 INFO]: BATCAVE 0/0 online, 0/0/0
[00:22:41 INFO]: AtsizBeg 0/0 online, 0/0/0
[00:22:41 INFO]: sword 0/0 online, 21/0/0
[00:22:41 INFO]: FriendlyZone 0/0 online, 19/0/0
[00:22:41 INFO]: Legends 0/0 online, 0/0/0
[00:22:41 INFO]: HALLO 0/0 online, 20/0/0
[00:22:41 INFO]: candadas 0/0 online, 0/0/0
`
var substitution = "f disband ${faction}\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}