#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?u)\W\K(?|(?=(your|her|his|its|our|their|mine|yours|hers|ours|theirs|my|a|an|the)\b)()|(\w+|\*)\b)\s+\b(bore|bade|bit|blew|chose|dove|drew|drove|drank|ate|fell|forbade|forgot|forgave|forsook|froze|got|gave|went|grew|hid|knew|lay|lit|mistook|overdid|overtook|overthrew|rode|rang|rose|saw|shook|shore|shrank|sang|sank|smote|spoke|stole|stank|strod|strove|swore|swam|took|threw|trod|woke|wore|wove|wrote)\b(?=\s)"
Local $sString = "1) And Ôhe spoke to him" & @CRLF & _
"2) and spoke to his sons" & @CRLF & _
"3) his host, spoke to" & @CRLF & _
"4) and took of every" & @CRLF & _
"5) and * took a garment" & @CRLF & _
"6) And * took * his son" & @CRLF & _
"7) merchants fetched a drove of horses" & @CRLF & _
"8) ÔI am a rose" & @CRLF & _
"9) blossom like a rose" & @CRLF & _
"10) But a † rose out" & @CRLF & _
"11) that * rose up" & @CRLF & _
"12) and a bit" & @CRLF & _
"13) and Ôthey bit the people"
Local $sSubst = "$1 - $2 - $3 - "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)