using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<img src=([a-zA-Z0-9_\-\s\.\""=\/:%,()]*class=\""[a-zA-Z0-9_\-\s\.\""=\/:%,()]*lazy[a-zA-Z0-9_\-\s\.\""=\/:%,()]*)";
string substitution = @"<img data-src=$1";
string input = @" <img src=""fonts/608be7747d9cf15397b0d112_Logo-v3-01.svg"" alt class=""nav-logo"">
<img src=""images/6085e0acf284d920e7133043_Frame%201%20%283%29.png"" loading=""lazy"" width=""500"" style=""opacity:0"" srcset=""images/6085e0acf284d920e7133043_Frame%201%20%283%29-p-500.png 500w, images/6085e0acf284d920e7133043_Frame%201%20%283%29.png 738w"" sizes=""(max-width: 479px) 73vw, (max-width: 767px) 77vw, (max-width: 991px) 273.991455078125px, 380px"" alt class=""image_header"">
<img src=""images/6089c5d4b424624dc0cb450b_Frame%206.png"" loading=""lazy"" width=""263"" sizes=""(max-width: 479px) 65vw, (max-width: 767px) 77vw, (max-width: 991px) 33vw, 37vw"" srcset=""images/6089c5d4b424624dc0cb450b_Frame%206-p-500.png 500w, images/6089c5d4b424624dc0cb450b_Frame%206.png 651w"" alt class=""image_performance lazy"">
<img src=""images/6089c5d52359073cf4b6cc80_Frame%205.png"" loading=""lazy"" width=""287"" sizes=""(max-width: 479px) 77vw, (max-width: 767px) 85vw, (max-width: 991px) 41vw, 43vw"" srcset=""images/6089c5d52359073cf4b6cc80_Frame%205-p-500.png 500w, images/6089c5d52359073cf4b6cc80_Frame%205.png 771w"" alt class=""image_security lazy"">
<img src=""images/6089c5d4e99fbfce103ab502_Frame%207.png"" loading=""lazy"" width=""292"" sizes=""(max-width: 479px) 71vw, (max-width: 767px) 81vw, (max-width: 991px) 263.991455078125px, 370px"" srcset=""images/6089c5d4e99fbfce103ab502_Frame%207-p-500.png 500w, images/6089c5d4e99fbfce103ab502_Frame%207.png 651w"" alt class=""image_reliability lazy"">
<img src=""fonts/608be7747d9cf15397b0d112_Logo-v3-01.svg"" alt class=""footer-logo-copy lazy"">
<img src=""fonts/60857020dc3fb163eb8a7d19_icons8-instagram.svg"" loading=""lazy"" alt class=""instagram_logo lazy"">";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}