package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\/(\w+)\.php`)
var str = `dominio.com/home.php`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}