$re = '/organizationName(.*?)UTF8String\ *(.*?)\ *end/m';
$str = 'organizationName (X.520 DN component) UTF8String Apple inc. end';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);