$re = '/^([A-Za-z ][0-9](\\\\([A-Za-z]+\\\\))(\\\\([0-9]+\\\\))([@|\\\\-|\'|/| |.| |]|&|#|@ |(|) )*)/';
$str = 'krishna@123';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;