#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?is)(<Contract)(.*)(Contract>)"
Local $sString = "<?xml version="1.0" encoding="UTF-8" standalone="yes"?>" & @CRLF & _
"<Records xmlns="http://www.datapump.cig.com">" & @CRLF & _
"<Contract phaseId="4" operation="2">" & @CRLF & _
" <General>" & @CRLF & _
" <ContractCode>8848</ContractCode>" & @CRLF & _
" <DateOfSignature>2009-09-08</DateOfSignature>" & @CRLF & _
" <CreditPurpose id="20"/>" & @CRLF & _
" <NegativeStatus id="4"/>" & @CRLF & _
" <ApplicationDate>2009-09-08</ApplicationDate>" & @CRLF & _
" <StartDate>2009-09-08</StartDate>" & @CRLF & _
" <ExpectedEndDate>2011-03-31</ExpectedEndDate>" & @CRLF & _
" <Subjects>" & @CRLF & _
" <Subject roleId="1">" & @CRLF & _
" <Entity>" & @CRLF & _
" <Individual gender="1">" & @CRLF & _
" <FirstName>" & @CRLF & _
"<Text language="uk-UA">украинÑкий</Text>" & @CRLF & _
" </FirstName>" & @CRLF & _
" <Surname>" & @CRLF & _
"<Text language="uk-UA">Первый</Text>" & @CRLF & _
" </Surname>" & @CRLF & _
" <FathersName>" & @CRLF & _
"<Text language="uk-UA">контрагент</Text>" & @CRLF & _
" </FathersName>" & @CRLF & _
" <Classification id="1"/>" & @CRLF & _
" <DateOfBirth>1980-12-06</DateOfBirth>" & @CRLF & _
" <Residency id="1"/>" & @CRLF & _
" <Citizenship code="UA"/>" & @CRLF & _
" <MaritalStatus id="2"/>" & @CRLF & _
" <Identifications>" & @CRLF & _
"<Identification typeId="2">" & @CRLF & _
"<Number>2554209876</Number>" & @CRLF & _
"</Identification>" & @CRLF & _
"<Identification typeId="4">" & @CRLF & _
"<Number>ВЦ620997</Number>" & @CRLF & _
"<IssueDate>1997-04-01</IssueDate>" & @CRLF & _
"<Authority language="uk-UA">ДебальцевÑкий ГОУМВД Украины в Донецкой облаÑти</Authority>" & @CRLF & _
"</Identification>" & @CRLF & _
"<Identification typeId="1">" & @CRLF & _
" <Number>2554209876</Number>" & @CRLF & _
"</Identification>" & @CRLF & _
" </Identifications>" & @CRLF & _
" <Addresses>" & @CRLF & _
"<Address typeId="2">" & @CRLF & _
"<Street>" & @CRLF & _
" <Text language="uk-UA">м. Kharkov, вул. Street, буд. 1, кв. 1</Text>" & @CRLF & _
"</Street>" & @CRLF & _
"</Address>" & @CRLF & _
" </Addresses>" & @CRLF & _
" </Individual>" & @CRLF & _
" </Entity>" & @CRLF & _
" </Subject>" & @CRLF & _
" </Subjects>" & @CRLF & _
" </General>" & @CRLF & _
" <Type>" & @CRLF & _
" <Credit paymentPeriodId="9" paymentMethodId="6">" & @CRLF & _
" <CreditLimit currency="USD">7800.0</CreditLimit>" & @CRLF & _
" <Records>" & @CRLF & _
" <Record accountingDate="2011-04-20">" & @CRLF & _
" <CreditUsage id="3"/>" & @CRLF & _
" <ResidualAmount currency="USD">7800.0</ResidualAmount>" & @CRLF & _
" <OverdueAmount currency="USD">0.0</OverdueAmount>" & @CRLF & _
" </Record>" & @CRLF & _
" </Records>" & @CRLF & _
" </Credit>" & @CRLF & _
" </Type>" & @CRLF & _
"</Contract>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)