$re = '/\d+\s*\w\s*\d+/mu';
$str = '1920 x 1080 (Full HD)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);