using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Nakład(.+) losów.";
string input = @"Nakład 6 000 000 losów.";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}