$re = '/(\d){2}[-\/](\d){2}[.\/](\d){4}/m';
$str = '13/07/2019';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);