$re = '/\d+(?=\/\d+)/m';
$str = 'He got 10/19 questions right.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);