#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:0{0,2}\d|0?[1-9]\d|1\d\d|2[0-4]\d|25[0-5])(?:\.0{0,2}\d|0?[1-9]\d|1\d\d|2[0-4]\d|25[0-5]){3}"
Local $sString = "8.8.8.8" & @CRLF & _
"127.0.0.1" & @CRLF & _
"168.3.43.43" & @CRLF & _
"123456789" & @CRLF & _
"11.11.11.11" & @CRLF & _
"13.123.254.253" & @CRLF & _
"10.257.33.24" & @CRLF & _
"203.253.109.92"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)