package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\X)`)
var str = `बिक्रम मेरो नाम हो
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}