$re = '/[-](\d{2})/';
$str = '2016-04-28T00:00:00+00:00';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);