#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "^'+\w+"
Local $sString = "'kem" & @CRLF & _
"'kem" & @CRLF & _
"dem" & @CRLF & _
"elm" & @CRLF & _
"i'am" & @CRLF & _
"kem" & @CRLF & _
"'im" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")