$re = '/(?i)(LION)/';
$str = 'the lion is a species of mamifer living into the savana';
$subst = "<b style=\"...\">$1</b>";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;