using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\251";
string input = @"Shanghai Taipei Tokyo TorontoOxford is a registered trade mark of Oxford University Pressin the UK and in certain other countriesPublished in the United Statesby Oxford University Press Inc., New YorkRevised text © John Guy 2000";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}