#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(\d+\.\s)"
Local $sString = "Curious about what's in store for you? Tap into the wisdom of the cosmos now by reading your daily horoscope! 🔮" & @CRLF & _
"Want to know what the universe has planned for you? Uncover your celestial forecast by clicking here! 🌠" & @CRLF & _
"Feel the pulse of the planets! Dive into your daily horoscope now - the stars are waiting to guide you! 🌟" & @CRLF & _
"Align with the stars! Discover the cosmic insights tailored to you by reading your daily horoscope here! 🌌" & @CRLF & _
"The secrets of your day are written in the stars. Dare to discover them? Click here for your daily horoscope! ✨" & @CRLF & _
"Your zodiac sign holds the key to your day. Unlock its secrets now by reading your daily horoscope here! 🗝️" & @CRLF & _
"What do the stars have to say about your destiny today? Find out by clicking here for your daily horoscope! 🌠" & @CRLF & _
"Embrace your celestial journey! Navigate your day with confidence by reading your daily horoscope here! 🌌" & @CRLF & _
"1. Navigate your cosmic pathway! Tap here to explore your daily horoscope. 🌌" & @CRLF & _
"2. Embrace the mysteries of the universe. Uncover your daily horoscope now! 🔮" & @CRLF & _
"3. Are you ready to align with the stars? Click here to decode your daily horoscope! 🌠" & @CRLF & _
"4. Wondering what the stars have in store for you? Find out by reading your daily horoscope! 🌟" & @CRLF & _
"5. Your day, decoded by the stars! Click here to access your daily horoscope. 🌞" & @CRLF & _
"6. Illuminate your path with the wisdom of the cosmos! Read your daily horoscope here! ✨" & @CRLF & _
"7. Make the most of your day with stellar guidance! Check out your daily horoscope now! 🌌" & @CRLF & _
"8. Unlock the secrets of the skies! Click here to explore your daily horoscope. 🌠" & @CRLF & _
"9. Chart your course with the stars! Read your daily horoscope now! 🌟" & @CRLF & _
"10. Explore the mysteries of the cosmos. Check out your daily horoscope here! 🌌" & @CRLF & _
"11. Ready to step into your destiny? Click here to discover your daily horoscope! 🔮" & @CRLF & _
"12. Let the stars be your guide. Uncover your daily horoscope now! 🌠" & @CRLF & _
"13. Your celestial journey begins here! Dive into your daily horoscope! 🌞" & @CRLF & _
"14. Unleash the power of the zodiac! Discover your daily horoscope here! 🌟" & @CRLF & _
"15. Embark on your stellar journey! Tap here for your daily horoscope! 🌌" & @CRLF & _
"16. Want to know what the cosmos has in store for you? Find out with your daily horoscope! 🌠" & @CRLF & _
"17. The stars hold the key to your day! Unlock it with your daily horoscope! 🔑" & @CRLF & _
"18. Take a cosmic snapshot of your day! Check out your daily horoscope here! 🌟" & @CRLF & _
"19. Set your course by the stars! Click here to access your daily horoscope! 🌌" & @CRLF & _
"20. Navigate the celestial winds! Discover your daily horoscope now! 🌠" & @CRLF & _
"21. Your stars, your story! Dive into your daily horoscope here! 🌞" & @CRLF & _
"22. Unveil the cosmic curtain! Find out what's in store with your daily horoscope! 🌟" & @CRLF & _
"23. The cosmos is calling! Answer with your daily horoscope! 🌌" & @CRLF & _
"24. The universe has a message for you! Decode it with your daily horoscope! 🔮" & @CRLF & _
"25. Let the planets plot your path! Click here to read your daily horoscope! 🌠" & @CRLF & _
"26. The cosmos whispers wisdom to you! Listen by reading your daily horoscope! 🌞" & @CRLF & _
"27. Unlock the cosmic code of your day! Check your daily horoscope here! 🌟" & @CRLF & _
"28. What does the celestial sphere hold for you? Find out with your daily horoscope! 🌌" & @CRLF & _
"29. The secrets of the stars await you! Unveil them with your daily horoscope! 🔮" & @CRLF & _
"30. Chart your celestial journey! Click here for your daily horoscope! 🌠" & @CRLF & _
"31. Read the stellar script of your day! Access your daily horoscope now! 🌞" & @CRLF & _
"32. The zodiac holds the keys to your day. Unlock them with your daily horoscope! 🌟" & @CRLF & _
"33. The stars are waiting to guide you! Discover their secrets with your daily horoscope! 🌌" & @CRLF & _
"34. What do the heavens have in store for you? Find out by checking your daily horoscope! 🔮" & @CRLF & _
"35. Walk your stellar path with confidence! Click here for your daily horoscope! 🌠" & @CRLF & _
"36. Uncover the cosmic clues to your day! Read your daily horoscope here! 🌞" & @CRLF & _
"37. Let the celestial sphere guide you! Access your daily horoscope now! 🌟" & @CRLF & _
"38. Hear the whispers of the cosmos! Click here to explore your daily horoscope! 🌌" & @CRLF & _
"39. Want to know what the universe whispers? Discover it with your daily horoscope! 🔮" & @CRLF & _
"40. Discover the stellar symphony of your day! Click here for your daily horoscope! 🌠" & @CRLF & _
"41. Navigate the zodiac with the stars as your guide! Read your daily horoscope now! 🌞" & @CRLF & _
"42. Want a cosmic forecast of your day? Click here to discover your daily horoscope! 🌟" & @CRLF & _
"43. What celestial secrets does your day hold? Uncover them with your daily horoscope! 🌌" & @CRLF & _
"44. Step into the cosmos! Click here to access your daily horoscope! 🔮" & @CRLF & _
"45. Unveil your stellar story! Discover your daily horoscope here! 🌠" & @CRLF & _
"46. Curious about the celestial forecast for your day? Find out with your daily horoscope! 🌞" & @CRLF & _
"47. Let the cosmos be your guide! Dive into your daily horoscope here! 🌟" & @CRLF & _
"48. The stars have a message for you! Decode it with your daily horoscope! 🌌" & @CRLF & _
"49. What secrets do the stars hold for you? Find out with your daily horoscope! 🔮" & @CRLF & _
"50. Embark on a cosmic journey! Explore your daily horoscope here! 🌠"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")