re = /\"(\s+)\"/
str = 'uib-is-class="
" tabindex="-1"
uib-is-class="
" tabindex="-1"
uib-is-class="
" tabindex="-1"'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end