$re = '/\"(.*?)(,)(.*?)\"/';
$str = '我们希望 V2EX 能够成为"中文,世界"中氛围最好的社区,而实现这个目标,"需要,我们"所有人的共同努力:友善,公平,尊重知识和事实。';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);