# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/((\u00a9|\u00ae|[\u2000-\u3300]|\ud83c[\ud000-\udfff]|\ud83d[\ud000-\udfff]|\ud83e[\ud000-\udfff]\s?)+)/$1/gm;t' <<< "🧜♀️"