package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[\s\w]+[^0-9]`)
var str = `This is what I want Vol.27
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}