$re = '/^\-/m';
$str = '210
30.25
-20
-45.77';
$subst = "\t";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;