package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([A-Z].?\w+)`)
var str = `pouseFlatBenefitAmount1`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}